What’s Vulnerable › Vulnerabilities
CVE-2026-11897: IBM WebSphere Application Server Liberty is affected by a denial of service vulnerability with HTTP/2
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-30 · updated 2026-10-23
- Weakness: CWE-770
Description
IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.7 is vulnerable to a denial of service, caused by sending a specially crafted request. A remote attacker could exploit this vulnerability to cause the server to consume memory resources.
Affected products
- IBM WebSphere Application Server: from 17.0.0.3 before 26.0.0.8 — fixed in 26.0.0.8
How to fix
Upgrade to a fixed version: IBM WebSphere Application Server 26.0.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-11897 or the next vulnerability affects your stack