What’s Vulnerable › Vulnerabilities
CVE-2026-11908: Tagify - Moderately critical - Cross-site scripting (XSS) - SA-CONTRIB-2026-043
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Tagify allows Stored XSS. This issue affects Tagify versions: from 0.0.0 to 1.2.52.
Affected products
- Drupal Tagify: before 1.2.52 — fixed in 1.2.52
How to fix
Upgrade to a fixed version: Drupal Tagify 1.2.52. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-11908 or the next vulnerability affects your stack