What’s Vulnerable › Vulnerabilities

CVE-2026-11936: Security vulnerabilities have been found in IBM Verify Identity Access and IBM Security Verify Access

Description

IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3 local management interface in certain configurations is vulnerable to cross-site scripting. This vulnerability allows an authenticated user to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session.

Affected products

How to fix

Upgrade to a fixed version: IBM Security Verify Access 10.0.9.3; IBM Verify Identity Access 11.0.3.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-11936 or the next vulnerability affects your stack