What’s Vulnerable › Vulnerabilities
CVE-2026-119368: WordPress The Events Calendar plugin <= 6.18.2 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Liquid Web / StellarWP The Events Calendar the-events-calendar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects The Events Calendar: from n/a through 6.18.2.
Affected products
- Liquid Web / StellarWP The Events Calendar: through 6.18.2 — fixed in 6.18.3
How to fix
Upgrade to a fixed version: Liquid Web / StellarWP The Events Calendar 6.18.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-119368 or the next vulnerability affects your stack