What’s Vulnerable › Vulnerabilities
CVE-2026-119369: WordPress The Events Calendar plugin <= 6.18.2 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Liquid Web / StellarWP The Events Calendar the-events-calendar allows Stored XSS.This issue affects The Events Calendar: from n/a through 6.18.2.
Affected products
- Liquid Web / StellarWP The Events Calendar: through 6.18.2 — fixed in 6.18.3
How to fix
Upgrade to a fixed version: Liquid Web / StellarWP The Events Calendar 6.18.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-119369 or the next vulnerability affects your stack