What’s Vulnerable › Vulnerabilities
CVE-2026-119466: WordPress APIExperts Square for WooCommerce plugin <= 4.7.5 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in WPExperts APIExperts Square for WooCommerce woosquare allows Cross Site Request Forgery.This issue affects APIExperts Square for WooCommerce: from n/a through 4.7.5.
Affected products
- Saad Iqbal APIExperts Square for WooCommerce: through 4.7.5 — fixed in 4.7.6
How to fix
Upgrade to a fixed version: Saad Iqbal APIExperts Square for WooCommerce 4.7.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-119466 or the next vulnerability affects your stack