What’s Vulnerable › Vulnerabilities
CVE-2026-119479: WordPress JetFormBuilder plugin <= 3.6.7.1 - Content Injection vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-80
Description
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Crocoblock JetFormBuilder jetformbuilder allows Code Injection.This issue affects JetFormBuilder: from n/a through 3.6.7.1.
Affected products
- Crocoblock JetFormBuilder: through 3.6.7.1 — fixed in 3.6.8
How to fix
Upgrade to a fixed version: Crocoblock JetFormBuilder 3.6.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-119479 or the next vulnerability affects your stack