What’s Vulnerable › Vulnerabilities
CVE-2026-119480: WordPress JetFormBuilder plugin <= 3.6.7.1 - Attachment Deletion Via Media-Field Preset vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- Public exploit or detection template: none known
- Published: 2026-11-01 · updated 2026-11-01
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Crocoblock JetFormBuilder jetformbuilder allows Path Traversal.This issue affects JetFormBuilder: from n/a through 3.6.7.1.
Affected products
- Crocoblock JetFormBuilder: through 3.6.7.1 — fixed in 3.6.8
How to fix
Upgrade to a fixed version: Crocoblock JetFormBuilder 3.6.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-119480 or the next vulnerability affects your stack