What’s Vulnerable › Vulnerabilities
CVE-2026-11963: User Registration & Membership < 5.2.2 - Subscriber+ Cross-User Role and Membership Tier Modification via IDOR
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-13 · updated 2026-07-13
Description
The User Registration & Membership WordPress plugin before 5.2.2 does not perform an authorization check on a membership-upgrade action and derives the user to modify from a caller-supplied identifier instead of the current user, allowing any authenticated user such as a subscriber to change another user's WordPress role and membership tier.
Affected products
- User Registration & Membership: before 5.2.2 — fixed in 5.2.2
How to fix
Upgrade to a fixed version: User Registration & Membership 5.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-11963 or the next vulnerability affects your stack