What’s Vulnerable › Vulnerabilities
CVE-2026-1198: SQL Injection in SIMPLE.ERP
- Severity: high (CVSS 8.6 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-26 · updated 2026-06-17
- Weakness: CWE-89
Description
SIMPLE.ERP is vulnerable to the SQL Injection in search functionality in "Obroty na kontach" window. Lack of input validation allows an authenticated attacker to prepare a malicious query to the database that will be executed. This issue was fixed in 6.30@A04.4_u06.
Affected products
- Simple SA SIMPLE.ERP: before 6.30@A04.4_u06 — fixed in 6.30@A04.4_u06
How to fix
Upgrade to a fixed version: Simple SA SIMPLE.ERP 6.30@A04.4_u06. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-1198 or the next vulnerability affects your stack