What’s Vulnerable › Vulnerabilities
CVE-2026-12109: Security vulnerabilities have been found in IBM Verify Identity Access and IBM Security Verify Access
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-08 · updated 2026-10-10
- Weakness: CWE-787
Description
IBM Security Verify Access 10.0 through 10.0.9.2 and IBM Verify Identity Access 11.0 through 11.0.3 could allow an attacker with administrative privileges and access to the local management interface to execute arbitrary code due to an unbounded write to a fixed-size stack buffer.
Affected products
- IBM Security Verify Access: from 10.0.0 before 10.0.9.3 — fixed in 10.0.9.3
- IBM Security Verify Access Container: from 10.0.0.0 through 10.0.9.2
- IBM Verify Identity Access: from 11.0 before 11.0.3.1 — fixed in 11.0.3.1
- IBM Verify Identity Access Container: from 11.0.0.0 through 11.0.3.0
How to fix
Upgrade to a fixed version: IBM Security Verify Access 10.0.9.3; IBM Verify Identity Access 11.0.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-12109 or the next vulnerability affects your stack