What’s Vulnerable › Vulnerabilities
CVE-2026-12161
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-16 · updated 2026-10-25
- Weakness: CWE-78
Description
Improper input validation in the SSH Elevate Shell feature allows an authenticated user with permission to create or modify a shared SSH entry to execute arbitrary commands on a remote SSH host using stored elevation credentials via a crafted alternate username and user interaction with the Elevate Shell action. This affects : - Remote Desktop Manager 2026.2.5.0 through 2026.2.7.0 - Remote Desktop Manager 2026.1.23.0 and earlier
Affected products
- Devolutions Remote Desktop Manager: before 2026.2.8.0 — fixed in 2026.2.8.0
How to fix
Upgrade to a fixed version: Devolutions Remote Desktop Manager 2026.2.8.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-12161 or the next vulnerability affects your stack