What’s Vulnerable › Vulnerabilities
CVE-2026-12341: SailPoint IdentityIQ Improper Bearer Token Validation Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-20 · updated 2026-10-24
- Weakness: CWE-287
Description
This vulnerability impacts all versions of IdentityIQ and allows an unauthenticated attacker unauthorized access to protected APIs and data due to improper validation of OAuth bearer tokens.
Affected products
- SailPoint IdentityIQ: before 8.3; 8.3, 8.3-patch1, 8.3-patch2, 8.3-patch3, 8.3-patch4, 8.3-patch5 (+7) — fixed in 8.3
How to fix
Upgrade to a fixed version: SailPoint IdentityIQ 8.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-12341 or the next vulnerability affects your stack