What’s Vulnerable › Vulnerabilities
CVE-2026-12393: WPS Bookings for WooCommerce < 3.11.7 - Subscriber+ Arbitrary Booking Order Cancellation via IDOR
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-17 · updated 2026-07-17
- Weakness: CWE-639
Description
The WPS Bookings for WooCommerce WordPress plugin before 3.11.7 does not verify that a booking order belongs to the requesting user before cancelling it, allowing any authenticated user, such as a Subscriber or Customer, to cancel and void other customers' booking orders.
Affected products
- WPS Bookings for WooCommerce: before 3.11.7 — fixed in 3.11.7
How to fix
Upgrade to a fixed version: WPS Bookings for WooCommerce 3.11.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-12393 or the next vulnerability affects your stack