What’s Vulnerable › Vulnerabilities
CVE-2026-12458
- Severity: low (CVSS 3.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-25
- Weakness: CWE-451
Description
Inappropriate implementation in Passwords in Google Chrome prior to 149.0.7827.155 allowed a remote attacker who convinced a user to engage in specific UI gestures to leak cross-origin data via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 149.0.7827.155 — fixed in 149.0.7827.155
How to fix
Upgrade to a fixed version: Google Chrome 149.0.7827.155. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2026/06/stable-channel-update-for-desktop_01750511403.html
- https://issues.chromium.org/issues/517258337
Get alerted when CVE-2026-12458 or the next vulnerability affects your stack