What’s Vulnerable › Vulnerabilities
CVE-2026-12500: WP Travel Engine < 6.8.2 - Unauthenticated Trip Difficulty Level Option Update
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-30 · updated 2026-07-30
- Weakness: CWE-862
Description
The WP Travel Engine WordPress plugin before 6.8.2 does not perform a capability check on an AJAX action that updates a WP Travel Engine WordPress plugin before 6.8.2 option, allowing unauthenticated users to overwrite a site-wide WP Travel Engine WordPress plugin before 6.8.2 option (the public nonce that gates the action is served to anonymous visitors).
Affected products
- WP Travel Engine: before 6.8.2 — fixed in 6.8.2
How to fix
Upgrade to a fixed version: WP Travel Engine 6.8.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-12500 or the next vulnerability affects your stack