What’s Vulnerable › Vulnerabilities
CVE-2026-12512: Quotes Llama < 3.1.6 - Unauthenticated SQL Injection via sc Parameter
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-15 · updated 2026-07-15
- Weakness: CWE-89
Description
The Quotes llama WordPress plugin before 3.1.6 does not properly sanitize and escape a user-supplied parameter before using it in a SQL query, allowing unauthenticated attackers to perform UNION-based SQL injection and read arbitrary data from the database, including password hashes.
Affected products
- Quotes llama: before 3.1.6 — fixed in 3.1.6
How to fix
Upgrade to a fixed version: Quotes llama 3.1.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-12512 or the next vulnerability affects your stack