What’s Vulnerable › Vulnerabilities
CVE-2026-12518: Local privilege escalation in the Logi Options+ updater service on Windows
- Severity: high (CVSS 8.5 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-14 · updated 2026-09-18
- Weakness: CWE-269
Description
A local privilege escalation vulnerability in the Logitech Logi Options+ updater service on Windows allows a low-privileged local user to execute arbitrary code as SYSTEM.
Affected products
- Logitech Logi Options+: from 1.88.0 before 2.7.0 — fixed in 2.7.0
How to fix
Upgrade to a fixed version: Logitech Logi Options+ 2.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-12518 or the next vulnerability affects your stack