What’s Vulnerable › Vulnerabilities
CVE-2026-12535: Formatter Field - Critical - PHP object injection - SA-CONTRIB-2026-048
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-915
Description
Improperly Controlled Modification of Dynamically-Determined Object Attributes vulnerability in Drupal Formatter Field allows Object Injection. This issue affects Formatter Field versions: from 0.0.0 to 2.0.0.
Affected products
- Drupal Formatter Field: before 2.0.0 — fixed in 2.0.0
How to fix
Upgrade to a fixed version: Drupal Formatter Field 2.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-12535 or the next vulnerability affects your stack