What’s Vulnerable › Vulnerabilities
CVE-2026-12695: miniOrange 2FA < 6.2.6 - 2FA Bypass via Attacker-Controlled ga_secret
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-31 · updated 2026-08-26
- Weakness: CWE-287
Description
The miniOrange 2FA WordPress plugin before 6.2.6 does not validate the submitted one-time password against the targeted user's stored secret, instead verifying it against an attacker-supplied value, allowing an unauthenticated attacker who knows a victim's password to bypass two-factor authentication and gain access to the victim's account, including administrators.
Affected products
- miniOrange 2FA: before 6.2.6 — fixed in 6.2.6
How to fix
Upgrade to a fixed version: miniOrange 2FA 6.2.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-12695 or the next vulnerability affects your stack