What’s Vulnerable › Vulnerabilities
CVE-2026-12702
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-24 · updated 2026-10-24
- Weakness: CWE-284
Description
In affected versions of Octopus Deploy Insufficient checks on the project trigger actions allows an unauthorized user to trigger a deployment.
Affected products
- Octopus Deploy Octopus Server: from 2023.1.4189 before 2026.1.11587; from 2026.2.61 before 2026.2.13190 — fixed in 2026.1.11587, 2026.2.13190
How to fix
Upgrade to a fixed version: Octopus Deploy Octopus Server 2026.1.11587, 2026.2.13190. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-12702 or the next vulnerability affects your stack