What’s Vulnerable › Vulnerabilities
CVE-2026-12721: Kirki < 6.0.13 - Unauthenticated SQL Injection
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-31 · updated 2026-08-26
- Weakness: CWE-89
Description
The Kirki WordPress plugin before 6.0.13 does not properly sanitise and escape a value taken from the request before using it in a SQL statement, allowing unauthenticated attackers to perform SQL injection attacks.
Affected products
- Kirki: before 6.0.13 — fixed in 6.0.13
How to fix
Upgrade to a fixed version: Kirki 6.0.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-12721 or the next vulnerability affects your stack