What’s Vulnerable › Vulnerabilities
CVE-2026-12755
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-25 · updated 2026-10-25
- Weakness: CWE-1284
Description
Improper input validation in the PAM AD discovery endpoints in Devolutions Server 2026.2.4.0 through 2026.2.7.0 allows an authenticated user with the UserGroupsView permission to coerce server-side authentication to an attacker-controlled host, exposing PAM provider credentials as a NTLMv2 challenge-response, via a crafted DomainName parameter.
Affected products
- Devolutions Server: from 2026.2.4.0 before 2026.2.9.0 — fixed in 2026.2.9.0
How to fix
Upgrade to a fixed version: Devolutions Server 2026.2.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-12755 or the next vulnerability affects your stack