What’s Vulnerable › Vulnerabilities
CVE-2026-12965: Super Store Finder < 7.11 - Unauthenticated SQL Injection via ssf_tracking
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-03 · updated 2026-08-31
- Weakness: CWE-89
Description
The Super Store Finder WordPress plugin before 7.11 does not sanitize a parameter of an unauthenticated AJAX action before using it in a SQL query, allowing unauthenticated attackers to perform SQL injection and extract data from the database.
Affected products
- Super Store Finder WordPress: before 7.11 — fixed in 7.11
How to fix
Upgrade to a fixed version: Super Store Finder WordPress 7.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-12965 or the next vulnerability affects your stack