What’s Vulnerable › Vulnerabilities
CVE-2026-12976: LearnPress < 4.4.4 - Subscriber+ Sensitive Information Exposure via AI Assistant
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-12 · updated 2026-08-26
- Weakness: CWE-200
Description
The LearnPress WordPress plugin before 4.4.4 does not verify that a user is enrolled in a course before processing AI-assistant requests against that course's lesson content, allowing any authenticated user such as a subscriber to obtain material from paid courses they have not enrolled in.
Affected products
- thimpress LearnPress – WordPress LMS Plugin for Create and Sell Online Courses: before 4.4.4 — fixed in 4.4.4
How to fix
Upgrade to a fixed version: thimpress LearnPress – WordPress LMS Plugin for Create and Sell Online Courses 4.4.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-12976 or the next vulnerability affects your stack