What’s Vulnerable › Vulnerabilities
CVE-2026-12978: FunnelKit < 3.15.0.6 - Reflected XSS via Divi Optin Form
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-16 · updated 2026-07-16
- Weakness: CWE-79
Description
The FunnelKit WordPress plugin before 3.15.0.6 does not escape a user-supplied parameter before reflecting it into the HTML response of one of its page-builder AJAX actions, allowing unauthenticated attackers to perform Reflected Cross-Site Scripting against logged-in users who open a crafted page. The affected action is only registered when the Divi /builder is active.
Affected products
- FunnelKit: before 3.15.0.6 — fixed in 3.15.0.6
How to fix
Upgrade to a fixed version: FunnelKit 3.15.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-12978 or the next vulnerability affects your stack