What’s Vulnerable › Vulnerabilities
CVE-2026-12979: FunnelKit < 3.15.0.6 - Admin+ Arbitrary File Deletion via Path Traversal in Template Importer
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-16 · updated 2026-07-16
- Weakness: CWE-73
Description
The FunnelKit WordPress plugin before 3.15.0.6 does not validate a user-supplied path before deleting a file during a template-import operation, allowing users with administrator privileges to delete arbitrary .json files outside the intended directory through path traversal, which can disable other FunnelKit WordPress plugin before 3.15.0.6 or (denial of service).
Affected products
- FunnelKit: before 3.15.0.6 — fixed in 3.15.0.6
How to fix
Upgrade to a fixed version: FunnelKit 3.15.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-12979 or the next vulnerability affects your stack