What’s Vulnerable › Vulnerabilities

CVE-2026-13122

Description

OpenVPN version 2.6.0 through 2.6.20 and 2.7_alpha1 through 2.7.4 allows remote attackers to cause a denial of service via a malformed authentication token that triggers a reachable assertion when external-auth is enabled

Affected products

How to fix

Upgrade to a fixed version: OpenVPN 2.6.21, 2.7.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-13122 or the next vulnerability affects your stack