What’s Vulnerable › Vulnerabilities
CVE-2026-13143: WP Travel < 11.8.1 - Unauthenticated Payment Bypass via Forged PayPal IPN
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-30 · updated 2026-07-30
- Weakness: CWE-290
Description
The WP Travel WordPress plugin before 11.8.1 does not verify PayPal Instant Payment Notifications through the PayPal post-back handshake before marking a booking paid, allowing unauthenticated attackers to forge a notification that flips an arbitrary pending booking to a paid and booked state at an attacker-chosen amount.
Affected products
- WP Travel: before 11.8.1 — fixed in 11.8.1
How to fix
Upgrade to a fixed version: WP Travel 11.8.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13143 or the next vulnerability affects your stack