What’s Vulnerable › Vulnerabilities
CVE-2026-13144: WP Travel < 12.0.2 - Unauthenticated Arbitrary Booking Payment Reset
- Severity: low (CVSS 3.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-09 · updated 2026-09-09
- Weakness: CWE-284
Description
The WP Travel WordPress plugin before 12.0.2 does not properly verify that the requester is authorized to modify the targeted booking on one branch of its bank-deposit handler, allowing an unauthenticated attacker who knows the target customer's email address to reset that customer's booking payment to an unpaid state and wipe its stored deposit-reconciliation data.
Affected products
- WP Travel: before 12.0.2 — fixed in 12.0.2
How to fix
Upgrade to a fixed version: WP Travel 12.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13144 or the next vulnerability affects your stack