What’s Vulnerable › Vulnerabilities
CVE-2026-13147: Kirki < 6.0.12 - Unauthenticated Server-Side Request Forgery via kirki_get_apis
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-07-20 · updated 2026-07-20
Description
The Kirki WordPress plugin before 6.0.12 does not validate a user-supplied URL before requesting it server-side, allowing unauthenticated attackers to make the site issue HTTP requests to arbitrary hosts (Server-Side Request Forgery).
Affected products
- Kirki: before 6.0.12 — fixed in 6.0.12
How to fix
Upgrade to a fixed version: Kirki 6.0.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13147 or the next vulnerability affects your stack