What’s Vulnerable › Vulnerabilities
CVE-2026-13153: Essential Blocks < 6.4.0 - Unauthenticated WooCommerce Sales Data Disclosure via REST products Endpoint
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-08-06 · updated 2026-08-26
- Weakness: CWE-200
Description
The Gutenberg Essential Blocks WordPress plugin before 6.4.0 does not restrict access to one of its public REST routes and over-fetches a non-public WooCommerce per-product sales metric into the response, allowing unauthenticated users to read the lifetime number of units sold for any published product.
Affected products
- Gutenberg Essential Blocks: before 6.4.0 — fixed in 6.4.0
How to fix
Upgrade to a fixed version: Gutenberg Essential Blocks 6.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13153 or the next vulnerability affects your stack