What’s Vulnerable › Vulnerabilities
CVE-2026-13156: MailerSend - Official SMTP Integration < 1.0.8 - Settings Deletion and Plugin Deactivation via CSRF
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-20 · updated 2026-07-20
- Weakness: CWE-352
Description
The MailerSend WordPress plugin before 1.0.8 does not perform a nonce check on its configuration-delete action (it verifies the manage_options capability but ignores the nonce), so an attacker can trick a logged-in administrator into visiting a crafted page that wipes the MailerSend WordPress plugin before 1.0.8's SMTP configuration and deactivates the MailerSend WordPress plugin before 1.0.8, breaking the site's email delivery.
Affected products
- MailerSend: before 1.0.8 — fixed in 1.0.8
How to fix
Upgrade to a fixed version: MailerSend 1.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13156 or the next vulnerability affects your stack