What’s Vulnerable › Vulnerabilities
CVE-2026-13168: Eventin < 4.1.20 - Contributor+ Customer PII Disclosure via REST API
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-12 · updated 2026-08-26
- Weakness: CWE-200
Description
The Eventin WordPress plugin before 4.1.20 does not properly restrict access to stored customer records, allowing users with contributor-level access and above to read other customers' personal data such as names and email addresses.
Affected products
- Eventin: before 4.1.20 — fixed in 4.1.20
How to fix
Upgrade to a fixed version: Eventin 4.1.20. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13168 or the next vulnerability affects your stack