What’s Vulnerable › Vulnerabilities
CVE-2026-13170: Eventin < 4.1.20 - Editor+ Local File Inclusion via speaker_template Setting
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-10 · updated 2026-08-26
- Weakness: CWE-22
Description
The Eventin WordPress plugin before 4.1.20 does not properly validate a template path setting before using it to include a local file, allowing users with editor-level access and above to include and execute arbitrary local PHP files.
Affected products
- Eventin: before 4.1.20 — fixed in 4.1.20
How to fix
Upgrade to a fixed version: Eventin 4.1.20. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13170 or the next vulnerability affects your stack