What’s Vulnerable › Vulnerabilities
CVE-2026-13171: Eventin < 4.1.20 - Unauthenticated Account Creation via Waiting List Endpoint
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-12 · updated 2026-08-26
- Weakness: CWE-284
Description
The Eventin WordPress plugin before 4.1.20 does not perform an authorization check on its waiting-list registration handler, allowing unauthenticated users to create WordPress user accounts for arbitrary email addresses and inject order records.
Affected products
- Eventin: before 4.1.20 — fixed in 4.1.20
How to fix
Upgrade to a fixed version: Eventin 4.1.20. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13171 or the next vulnerability affects your stack