What’s Vulnerable › Vulnerabilities
CVE-2026-13172: Eventin < 4.1.22 - Unauthenticated Unpublished Content Disclosure
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-26 · updated 2026-08-26
- Weakness: CWE-862
Description
The Eventin WordPress plugin before 4.1.22 does not restrict access to non-published content by status or ownership in one of its REST API namespaces, allowing unauthenticated users to retrieve draft, pending and private posts belonging to other users, along with the passwords and contents of password-protected ones.
Affected products
- Eventin: before 4.1.22 — fixed in 4.1.22
How to fix
Upgrade to a fixed version: Eventin 4.1.22. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13172 or the next vulnerability affects your stack