What’s Vulnerable › Vulnerabilities
CVE-2026-13173: Eventin < 4.1.21 - Contributor+ User Role and Meta Modification via Speaker Creation
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-19 · updated 2026-10-22
- Weakness: CWE-862
Description
The Eventin WordPress plugin before 4.1.21 does not verify the current user's permission to edit other users before assigning roles and updating user metadata during speaker creation, allowing users with contributor-level access and above to modify other users' roles and metadata.
Affected products
- Eventin: before 4.1.21 — fixed in 4.1.21
How to fix
Upgrade to a fixed version: Eventin 4.1.21. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13173 or the next vulnerability affects your stack