What’s Vulnerable › Vulnerabilities
CVE-2026-13174: Eventin < 4.1.21 - Contributor+ Speaker Account Deletion via IDOR
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-19 · updated 2026-10-22
- Weakness: CWE-284
Description
The Eventin WordPress plugin before 4.1.21 does not verify ownership or capability before deleting user accounts, allowing users with contributor-level access and above to permanently delete other users' accounts.
Affected products
- Eventin: before 4.1.21 — fixed in 4.1.21
How to fix
Upgrade to a fixed version: Eventin 4.1.21. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13174 or the next vulnerability affects your stack