What’s Vulnerable › Vulnerabilities
CVE-2026-13176: Eventin < 4.1.21 - Contributor+ Server-Side Request Forgery
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-21 · updated 2026-10-16
- Weakness: CWE-918
Description
The Eventin WordPress plugin before 4.1.21 does not validate a user-supplied webhook URL stored on events nor verify event ownership, allowing users with contributor-level access and above to trigger blind server-side requests to arbitrary hosts.
Affected products
- Eventin: before 4.1.21 — fixed in 4.1.21
How to fix
Upgrade to a fixed version: Eventin 4.1.21. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13176 or the next vulnerability affects your stack