What’s Vulnerable › Vulnerabilities
CVE-2026-13177: Eventin < 4.1.20 - Contributor+ Order Information Disclosure via IDOR
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-12 · updated 2026-08-26
- Weakness: CWE-639
Description
The Eventin WordPress plugin before 4.1.20 does not properly restrict access to individual order records, allowing users with contributor-level access and above to read other customers' order data including personal information by iterating order identifiers.
Affected products
- Eventin: from 4.1.9 before 4.1.20 — fixed in 4.1.20
How to fix
Upgrade to a fixed version: Eventin 4.1.20. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13177 or the next vulnerability affects your stack