What’s Vulnerable › Vulnerabilities
CVE-2026-13178: Eventin < 4.1.16 - Unauthenticated Payment Bypass via Order Status Manipulation
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-30 · updated 2026-07-30
- Weakness: CWE-639
Description
The Eventin WordPress plugin before 4.1.16 does not properly authorize order creation and accepts an attacker-supplied order status, allowing unauthenticated users to create orders marked as paid without completing any payment.
Affected products
- Eventin: before 4.1.16 — fixed in 4.1.16
How to fix
Upgrade to a fixed version: Eventin 4.1.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13178 or the next vulnerability affects your stack