What’s Vulnerable › Vulnerabilities
CVE-2026-13222: Insufficient validation of payment status in pretix-oppwa
- Severity: medium (CVSS 6.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-25 · updated 2026-10-25
- Weakness: CWE-841
Description
Our payment integration with Oppwa-based payment methods did not properly validate payment status responses. An attacker could use a successful payment status response from one payment and supply it to the system for a different payment, gaining access to multiple valid tickets with only one payment.
Affected products
- pretix-oppwa: before 1.4.3 — fixed in 1.4.3
How to fix
Upgrade to a fixed version: pretix-oppwa 1.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13222 or the next vulnerability affects your stack