What’s Vulnerable › Vulnerabilities

CVE-2026-13227: ERPNext v16.25.0 - Improper authorization in Prospect opportunities API

Description

An Improper Authorization vulnerability exists in ERPNext version <v16.25.0 and <15.115.0 due to insufficient access control in the whitelisted API method erpnext.crm.doctype.prospect.prospect.get_opportunities. This issue affects ERPNext: before 15.115.0, before 16.26.0.

Affected products

How to fix

Upgrade to a fixed version: frappe erpnext 15.115.0, 16.26.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-13227 or the next vulnerability affects your stack