What’s Vulnerable › Vulnerabilities
CVE-2026-13233: OpenAI Provider - Moderately critical - Server-side Request Forgery - SA-CONTRIB-2026-053
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-918
Description
Server-Side Request Forgery (SSRF) vulnerability in Drupal OpenAI Provider allows Server Side Request Forgery. This issue affects OpenAI Provider versions: from 0.0.0 to 1.1.1, from 1.2.0 to 1.2.2.
Affected products
- Drupal OpenAI Provider: before 1.1.1; from 1.2.0 before 1.2.2 — fixed in 1.1.1, 1.2.2
How to fix
Upgrade to a fixed version: Drupal OpenAI Provider 1.1.1, 1.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13233 or the next vulnerability affects your stack