What’s Vulnerable › Vulnerabilities
CVE-2026-13234: AI (Artificial Intelligence) - Moderately critical - Information Disclosure / Cross-site Scripting - SA-CONTRIB-2026-054
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal AI (Artificial Intelligence) allows Cross-Site Scripting (XSS). This issue affects AI (Artificial Intelligence) versions: from 0.0.0 to 1.2.17, from 1.3.0 to 1.3.8, from 1.4.0 to 1.4.3.
Affected products
- Drupal AI (Artificial Intelligence): before 1.2.17; from 1.3.0 before 1.3.8; from 1.4.0 before 1.4.3 — fixed in 1.2.17, 1.3.8, 1.4.3
How to fix
Upgrade to a fixed version: Drupal AI (Artificial Intelligence) 1.2.17, 1.3.8, 1.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13234 or the next vulnerability affects your stack