What’s Vulnerable › Vulnerabilities
CVE-2026-13235: AI (Artificial Intelligence) - Moderately critical - Access bypass - SA-CONTRIB-2026-055
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Drupal AI (Artificial Intelligence) allows Forceful Browsing. This issue affects AI (Artificial Intelligence) versions: from 0.0.0 to 1.2.17, from 1.3.0 to 1.3.8, from 1.4.0 to 1.4.3.
Affected products
- Drupal AI (Artificial Intelligence): before 1.2.17; from 1.3.0 before 1.3.8; from 1.4.0 before 1.4.3 — fixed in 1.2.17, 1.3.8, 1.4.3
How to fix
Upgrade to a fixed version: Drupal AI (Artificial Intelligence) 1.2.17, 1.3.8, 1.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13235 or the next vulnerability affects your stack