What’s Vulnerable › Vulnerabilities
CVE-2026-13237: AI Agents - Moderately critical - Information disclosure, Access bypass - SA-CONTRIB-2026-057
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal AI Agents allows Forceful Browsing. This issue affects AI Agents versions: from 0.0.0 to 1.1.4, from 1.2.0 to 1.2.5, from 1.3.0 to 1.3.1.
Affected products
- Drupal AI (Artificial Intelligence): before 1.1.4; from 1.2.0 before 1.2.5; from 1.3.0 before 1.3.1 — fixed in 1.1.4, 1.2.5, 1.3.1
How to fix
Upgrade to a fixed version: Drupal AI (Artificial Intelligence) 1.1.4, 1.2.5, 1.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13237 or the next vulnerability affects your stack