What’s Vulnerable › Vulnerabilities
CVE-2026-13240: Paragraphs - Less critical - Access bypass - SA-CONTRIB-2026-060
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Drupal Paragraphs allows Forceful Browsing. This issue affects Paragraphs versions: from 0.0.0 to 1.21.0.
Affected products
- Drupal Paragraphs: before 1.21 — fixed in 1.21
How to fix
Upgrade to a fixed version: Drupal Paragraphs 1.21. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13240 or the next vulnerability affects your stack