What’s Vulnerable › Vulnerabilities
CVE-2026-13243: Salesforce Suite - Moderately critical - Cross-site request forgery - SA-CONTRIB-2026-063
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Salesforce Suite allows Cross Site Request Forgery. This issue affects Salesforce Suite versions: from 0.0.0 to 5.1.3.
Affected products
- Drupal Salesforce Suite: before 5.1.3 — fixed in 5.1.3
How to fix
Upgrade to a fixed version: Drupal Salesforce Suite 5.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13243 or the next vulnerability affects your stack